View Full Version : Motion file and FiberFX Issue? v11.5

11-27-2013, 09:46 AM
I have an issue with FiberFX (haven't used it much) and could'nt find the solution with the search. I have a rigged character (subD'd set After Bones) that has a motion enveloped that was imported from Motion Builder. When I attempt to apply FiberFX to my character, it gives me a red check when Activation is pressed and no fiber appears. I copied just the geometry surface that will need the fibers to a new file, just so I can try it with no motions/bones applied and fibers do appear.

What is causing FiberFX not to apply with my original rigged scene? Could it be the motion file? (I tried baking 50 frames and removed the motion files and bones but still no luck). Could it be that FiberFX only works with one surface on one layer? (I have a few different surfaces on the same layer). Anything to do with SubD's and order?

What is the basic protocol when prepping models for use with FiberFX?

Any suggestions would be helpful.