View Full Version : Ouch! Entry point not found

11-25-2013, 09:13 PM
This was interesting ....

I didn't realize I had opened two LWs, ... added the turbulence plugin ... had a crash loading an example, when I closed things down and tried to restart I got this warning. After clicking through a few of these layout does come up.

Time to reinstall.

11-25-2013, 09:30 PM
Delete config where are stored plugins data.
Or you can edit it in text editor.

11-25-2013, 10:38 PM
thanks, I just cleared them out!

11-25-2013, 11:19 PM
Wow, cleared everything out, even reinstalled but still have the problem, I'll see if there's anything I missed

11-25-2013, 11:26 PM
Search for "turbulence" on forum. I recall people had similar issues in the past.

Waves of light
11-26-2013, 03:51 AM
the search function on this site can be a bit misleading... instead stick this in your address bar:

site.forums.newtek.com <anything you want to search for in here>

so in your case:
'site.forums.newtek.com turbulence'

11-26-2013, 09:12 AM
thanks Waves, yeah couldn't find it in site search,

for anyone else with this problem ..... docs incorrect, plugin cannot go in "plugins"

11-26-2013, 09:40 AM
Thanks ecsegar, I had this problem too.

Just to clarify for people, to fix it I moved the TurbulenceFD plugin folder out of my 11.6 plugins folder and higher up into my NewTek folder/directory. Then rescanned that directory for the plugins and my TFD menus worked correctly.