PDA

View Full Version : G5 1.8+NVidia card = screen redraw problems ?!



ingo
11-16-2003, 08:49 AM
Hi all G5 users,

i know, never buy an NVidia card, but i was in a hurry to get a G5 :)

So when i zoom in Modeller sometimes i get a complete white window, so i am not able to see any polygones. Happens sometimes in Layout too, for example when i added an object.

Anyone has this problems too ?


regards

ingo

mlinde
11-16-2003, 06:44 PM
Originally posted by ingo
Hi all G5 users,

i know, never buy an NVidia card, but i was in a hurry to get a G5 :)

So when i zoom in Modeller sometimes i get a complete white window, so i am not able to see any polygones. Happens sometimes in Layout too, for example when i added an object.

Now I'm just going to say, where did the "never buy an nVidia card" come from? That's the exact opposite of my opinion, after having been shafted by ATi enough.

On the issue, what version of OS X are you running and how complex is the object you are looking at?

ingo
11-17-2003, 02:34 AM
Thanks for your answer, i'm using Mac OS X 10.2.8 and i doesn't depend on complexity, it happens with a simple cube and with a complex object.
Before i had only ATI cards which were problem free.

mlinde
11-17-2003, 03:47 PM
Did it occur with 10.2.7? Do you have an easy way to check this?

Orange
11-18-2003, 09:10 AM
Hi Ingo,

Did you get more problems with nvidia card beside the one you post? Will buy a G5 and knew from others G5 user on this forum there are issues with the Ati card. And you show up with Nvidia issues : (

Would you mind to share any news issues with Nvidia card, and the G5 considering your 3D work? Thanks a lot.

ingo
11-18-2003, 10:34 AM
This seems the only, but annoying, issue with the nvidia so far, maybe they learned now how to make drivers for their cards.

Otherwise my buddy has a ati card and no problems with LW so far, maybe i look for an ati card in the near future too. I think the new double 1.8 G5 has also the same nvidia inside.

ingo
11-18-2003, 10:37 AM
>>Did it occur with 10.2.7? Do you have an easy way to check this?

The G5 came with 10.2.7 and it happend here too, thats why i updated to 10.2.8 in the hope they fixed it.

It happens when you zoom in or out or rotate in perspective view, sometimes the display only starts flickering without going completly white.

Orange
11-18-2003, 10:48 AM
Thanks.

Boo!
11-18-2003, 10:57 AM
...sorry to jump in late to this but, are using a Nvidia 128mb?:)

ingo
11-18-2003, 12:10 PM
AFAIK its only 64MB

mlinde
11-18-2003, 06:19 PM
Since it's a new machine, I would do two things:
1) email the machine specifications to [email protected], along with specific steps to reproduce the bug.

2) Check any other OpenGL applications (if you have any) games, 3D apps, anything. If you can reproduce the bug in another app, it may be a driver or OGL bug, which falls to apple. Email to [email protected] if this bug shows up in multiple applications.

Sorry I can't offer better solutions. You could also contact an Apple Authorized Repair center, and try to get the card swapped out (for a price, I'm sure) for an ATi card.

ingo
11-19-2003, 02:44 AM
Thanks for your help. I'm in the middle of a job so no time now and LW is the only app on this computer. But when i'm finished I'll test other software to see what happens.