View Full Version : LW 11.6 Final not liking MessiahLW Plugin

11-18-2013, 09:19 AM
Hi there, have been out of the loop for a while, but finally downloaded and got the 11.6 Release installed and up and running. But, it does not like the Messiah Host Plugin at all (anymore).

Comes back with an error Message Cannot load external plug-in file . . . . .

It works fine in/with Lightwave 11.5, but something must have changed between 11.5 and 11.6 to break it.

Already looked over at the Messiah Forum, but no mention anywhere of anyone running into this.

Anyone else seen this, or could someone also test who also has Messiah v.6?


11-18-2013, 09:42 AM
Can't load dll usually means that DllMain() returned error (f.e. missing other DLL that's required), or simply trying to use 32 bit plugin in 64 bit app or reverse.

11-19-2013, 04:47 AM
Ok, got it working! On my workstation, was odd, did not like it from where the plugin was residing (usb), went further, but would still not load (different message) from the Program Directory. Oddly for this, I started Messiah Standalone, and left running then tried it from Layout (after the plugin from same directory loaded), then it would load ok and run.

On my laptop, the mistake was the Plugin was from v.6, and correct files on USB for program, but in the Program Directory was v.5. Copied over v.6 to the Program Directory and added Plugin from there, and all was fine.