View Full Version : Problem on applying noisy modifier on scalar node with graph editor

11-14-2013, 12:05 AM
Apprently, noisy channel doesn't affect the scalar node values.
Did i miss something or is it a bug ?

11-14-2013, 04:33 AM
How are you meaning??

If you take a scalar node, click its envelope and add noisy to its channel... it works.

11-14-2013, 04:44 AM
ok thanks i've to try more tests because i use it with octane plugin
it's perhaps a plugin bug...

11-14-2013, 04:50 AM
just tried with a basic motion channel and Noisy modifier doesn't modify the curve values too...
idem with the light intensity curve...

11-14-2013, 05:10 AM
Again... tried it on nodal motion... works fine here. 11.6 win64.

Dont know what to tell you.

11-14-2013, 06:16 AM
I don't understand too.
I'll try with default config files to see...

11-14-2013, 07:35 AM
I've just deleted the prefs and ran LW 11.6 with defaults settings and now noisy modifier works again !
strange because my config files are very close to the original ones ( except a few of free plugins installed from the newtek plugins page )
anyway thanks for your help