PDA

View Full Version : I've just about had enough



peteb
11-15-2003, 11:07 AM
of Lightwaves texturing, I'm really disappointed in how it works. Admittedly I haven't read up on everything but I'm pretty sure I know most of it. I've been trying to use a few UV maps on one surface and have had nothing but odd things happen. I'm trying to use a clip map at the moment on one of the UVís and I just get some weird stuff happen, have a look at the attached file.

I find the UV editor clumsy and it seems to go a bit wild if you try and edit things. And so far I haven't managed to achieve much at all. Is this just me, if not is there a good texture programe that would work well with Lightwave because at the moment all my models are going to have to stay pretty plain looking.





Peter

Elmar Moelzer
11-15-2003, 01:21 PM
Well, I have no problems with LWs texturing.
What image- type are you using for that clipmap?
I have seen that noise happening in the past with Jpegs.
I would recommend to use an uncompressed imageformat such as TGAs, or IFFs for textures.
What are your exact problems with UV- maps and waht mapping-types are you using?
CU
Elmar

peteb
11-15-2003, 08:16 PM
Yeah I always use TGA's. I've tried saving out in different file fomats, I've deleted the UV maps and created them again, I've even tried using a different matte texture and all to no avail. Lightwave even amuses its self by presenting me with different ways it can mess up the leaf with it's bitty looking patterns. I think it just doesn't like using mutiple UV's on one surface. But then saying that the test I just performed was with one UV on one surface and it still messed up. What's even stranger is it did actually work when I first done the mapping. I then started adding adding UVs to a seperate surface when it decided to mess up. I think I'm going to stick with using the transparency surface, the really annoying thing about that is that you have to have a seperate image for the transparency map. Grrr to many images.

Dodgy
11-16-2003, 04:20 PM
Hmmm, you are using unweld? Sorry, that's an obvious question, but I've not really had a problem with UV's except when i haven't unwelded...

Wade
11-16-2003, 05:58 PM
http://vbulletin.newtek.com/showthread.php?s=&threadid=11222&highlight=clip+map

Check out this link, and the info on Clip maps make sure you follow all the vbulletin links and read a little. Hope it helps.

I allways use .PSD for my image and clip maps.