View Full Version : Make/Play Preview not working in 11.6?

11-03-2013, 02:59 PM
I've noticed that Make/Play Preview no longer works with 11.6.

I've tried reinstalling LW after a complete uninstall,but it still doesn't work.

Is anyone else having the same problem?

Thanks in advance.

11-04-2013, 03:11 AM
It's working fine here. Have you tried deleting your configs and rebuilding? After deleting the configs, rescan your plug-ins and reset your menus, then quit and relaunch each program to save the changes. I had problems with the final release of 11.6 until I did that--not unexpected really, since things can change drastically before final release.

Before deleting and rebuilding your program/plug-in configs, be sure to save any custom menu branches (right-click) and keyboard configs so you can easily reapply them.


11-05-2013, 04:14 PM
Thanks for the suggestions Greenlaw,I've already tried them and nothing works so far.
I think it may possibly be related to a graphics driver issue.
I've already contacted customer support and they are looking into it for me.