PDA

View Full Version : Error message on starting Lightwave 11.6



lertola2
11-02-2013, 07:45 AM
I just downloaded and installed Lightwave 11.6. It seems to be working so far but I get an error message when both Lightwave and Modeler start. Does anyone know what this means?

Thanks for any help.
-Joe
http://forums.newtek.com/attachment.php?attachmentid=117943&d=1383399661


117943

gerry_g
11-02-2013, 08:43 AM
yeah you need to install clean, got the same when I went from one beta release to the next, use the uninstaller and reinstall

Ma3rk
11-02-2013, 09:02 AM
Also, check to see if you have Autoscan plug-in folder checked. Several builds ago, a few of us were getting that error with the option unchecked. Enabling it stopped the problem but never got an explanation s to why it was happening.

lertola2
11-02-2013, 10:26 AM
Thanks for the help. Uninstalling and reinstalling worked.