PDA

View Full Version : 11.6 Release



Vong
10-31-2013, 05:01 PM
So it looks like 11.6 has gone Gold. There was an announcement over on the FaceBook page about it, but I haven't seen anything else.

The downloads in your account section no longer say Pre-Release though.

Happy Halloween!

Snosrap
10-31-2013, 05:10 PM
Yep - just got an e-mail. Downloading now.

allabulle
10-31-2013, 06:08 PM
Same here, e-mail and downloading. :)

saranine
10-31-2013, 07:42 PM
I will download it once I sort my username out :)

calilifestyle
11-01-2013, 10:19 AM
yeah but i'm still getting the same crash from pre-release

jwiede
11-01-2013, 11:47 AM
yeah but i'm still getting the same crash from pre-release

Which crash is that?

calilifestyle
11-01-2013, 12:18 PM
117938117939

This one. But i'm not 100% sure i think this only happens on items from 11.6 content. Again i'm not sure i'll have to do more testing to make sure. either way, this is the crash i've been getting since the pre-release. Only happens when i close Lightwave, even if i have cleared everything

Oldcode
11-01-2013, 12:40 PM
Hey Calilifestyle,

Are you using the Hub? I had a lot problems that went away when I created a shortcut to Layout.exe directly, bypassing the HUB. I don't remember the exact error, but it was crashing a lot before I got rid of the hub.

I downloaded 11.6 last night. So far it looks pretty cool. I've only got one problem so far. I use Poser Pro 2014. The PoserFusion plugin so you can import Poser scenes and animation directly into Lightwave does not work on 11.6. I still have 11.5 installed and it has no problems. I've told Smith Micro about it, but who knows when they'll fix it.

calilifestyle
11-01-2013, 03:17 PM
Nope i think it's a 64bit problem and jave/Python related but i'm not sure yet

jeromedeverite
11-04-2013, 04:25 AM
hello, everythings fine here with 11.6
i have to say that opengl is greatly better .
selection ( point) in texture mode , weightbrush, but also opengl transparency and GLSLShader ( that i can now use even with a nvidia 430 gt)
thanks and congratulation

calilifestyle
11-04-2013, 06:13 PM
So i take it no one is getting my python crash.

BeeVee
11-06-2013, 07:17 AM
I would uninstall and delete the 11.6 directory in C:\user\<user>\.NewTek\LightWave\ and start from scratch.

B

dsol
11-06-2013, 07:56 AM
So i take it no one is getting my python crash.

I am... python brings up a load of errors when I first launch. But it doesn't seem to stop LW working. I'll try doing what ben suggested and deleting + reinstalling

Is your issue like this one (see screengrab)?
118009

dickbill
11-06-2013, 11:05 AM
Hi all,

I am not sure if I have the beta or the final release. I don't see any mention of that in the HELP/ABOUT.
it says: Ver 11.6 Build 2714 (Win64) 24-Sep-2013
can you tell me?

dickbill
11-06-2013, 11:10 AM
yeah, I know see I got an email about the final release, so I guess I have installed the non-final. Pfff, reinstalling again, with LWCAD...
is there big difference between the Sept. and final version?

BeeVee
11-06-2013, 01:10 PM
Plenty actually. I couldn't say exactly what, but certainly Alembic was put in after 2714 and DPX and the LUT expansion. Perhaps Match Perspective?

B

Sanchon
11-08-2013, 07:37 AM
Is anyone succeeded in rendering antialiased Object ID and Surface ID masks via composition buffer export ? I couldn't get it to work - still aliased as before.

dickbill
11-08-2013, 04:47 PM
It wasn't hard to install over 11.6 beta. I didn't need to reactivate LW and most importantly, I didn't need to reinstall LWCAD either.