View Full Version : Genoma: unable to load two rigged characters into scene

10-31-2013, 12:47 AM
I thought this was discussed at some point but I'm not having any luck finding it.

I have a single character in T pose that has been rigged with Genoma and "create rig" performed. If I start with an empty scene and "Load Items From Scene" the first time the character comes in correctly. If I then do the same thing to bring in a second (or subsequent) copy of the same character into the scene it comes in with the bones all jumbled in a heap in the center of the model.

Can you not have multiple copies of a Genoma-rigged character in the same scene and, if so, is there a trick to doing so?

I'm using Ver 11.6 Build 2714 (Mac64) 24-Sep-2013 for the Mac.

Many thanks in advance!

10-31-2013, 01:28 AM
I tried something different: I started with a scene containing a couple of simple characters I hand-rigged. Then I tried "Load Items From Scene" to bring just one copy of the Genoma-rigged character into the scene. It came in with the bones all smashed together at the root.

10-31-2013, 01:34 AM
Okay, I guess this is not a Genoma issue, which makes sense because once create rig is performed it's just another rigged character. This time I started with the "Genoma" character and then tried to load the hand-rigged one into a fresh scene, and the second one again came in with the bones all jumbled.

Am I doing something wrong here? Can you not load a second (and third, and so on) rigged character into a scene like I'm trying to do? Is there some other method I'm supposed to be using?

10-31-2013, 01:41 AM
Fogged, 66833. This can't be right.

10-31-2013, 01:57 AM
Just tested it in Ver 11.6 Build 2708 (Mac64) 12-Aug-2013, and the rigged character load works correctly there.

10-31-2013, 02:42 AM
Well, since I'm having this conversation with myself (who else in America is up at this hour anyway?) here's another update. Just learned there is a new interim release, Ver 11.6 Build 2721 (Mac64) 28-Oct-2013. Installed that and the problem has gone away, so this whole thread is moot except to underscore that if you're on the last one it might be a good idea to update.

10-31-2013, 03:28 AM
Its just a bug in load from scene in 11.6... LFS cuases bone hierarchies to unparent themselves. I know its been reported already, and believe its been fixed.

eidt - Oh, nope... you saw that already... nm.