PDA

View Full Version : Keyboard Layout switch from ge to us



Roland
10-26-2013, 04:54 AM
Hi, while working in the modeller changes the layout of the keyboard sometime in us. I start the modeller new, then the German layout is back. Is the known? A bug? I have 11.6, in previous versions is the same...

Mr_Dope
10-26-2013, 05:31 AM
I assume you are under Windows. I think you just have to disable the Keyboard shortcut to switch between languages.

There should be a icon in your task bar that displays “DE/EN”. Right click on it and open the options menu. In the last tab (for extended shortcut options) disable the shortcut key for switching between languages.

Alternatively you can change it via the System Control Window → Time, Language and Region → Region and Language → Change Keyboard and Input Settings → Change Keyboard → Advanced Keyboard Settings

Roland
10-26-2013, 05:41 AM
Thanks, that's it. I have now disabled the Keyboard shortcut to switch between languages, works perfekt :)