PDA

View Full Version : LW7.5 & Motionbuilder



JJF
11-14-2003, 11:03 PM
Hi - I was checking out http://www.kaydara.com & the new Motionbuilder 5.1. It looks to be the equivalent of Messiah only it's Mac compatible. Anyone used this yet & is it any good? Also, do I need a better video card than my ATI 9000Pro on my G4 1.4dp to use this app effectively?

thank you
-James

Boo!
11-15-2003, 02:38 PM
...dude!
that looks heavy!!!
as for that card thing, i asked the peeps in this place and the Nvidia 128mb seems to be the one to go for. i think its the best on the market at the moment....for the Mac that is...at least thats what i've found you might need to check the heads in here to find out more. i use an 867, 1.5g memory wit the ATI card it came which i think is ok for 2D but doo-doo for 3D....
i'm off to read more of that link you gave...
...PEACE!;) :) ;) :D :) :cool: ;) :)

policarpo
11-15-2003, 05:51 PM
the ATI card should be fine. I think the higher end functions of shaders and such are tied to DX9, but I could be wrong.

MB rocks!

I have 4 and love it. i plan on upgrading soon.

mlinde
11-16-2003, 08:16 AM
For PowerMac G4s, the ATI Radeon cards are working again, courtesty of the ATi Hotfix. The nVidia/Apple GeForce 4 Ti is another retail option for the G4s.

For PowerMac G5, you can either go with the stock video card or a retail ATi card that has a special power adapter.

This is only a hope, not even a rumor, but I hope to hear something about high-end cards by MacWorld (a mere 8 weeks away).