PDA

View Full Version : Mavericks Anyone?



Tony3d
10-24-2013, 09:39 AM
Has anyone tried Mavericks in Lightwave 11.5 yet?

dsol
10-24-2013, 10:17 AM
I'm too scared to try installing an OS update on my main workstation. I usually give it a couple of weeks, to see if anyone reports critical bugs that affect the apps I need to do my job.

I've updated my laptop though, and it all seems fine. Haven't tried Zbrush or LW on it yet, will try and have a look later

3dworks
10-24-2013, 10:32 AM
LW 11 .6 just runs smoothly here. open gl is super fast now, even in modeler!

shadowshifter
10-24-2013, 05:59 PM
Downloading it now (just started and it claims it will take a bit over an hour). Should I say anything if it works out all right or just if everything blows up catastrophically? :D

(when I'm not hacking I'm stuck in Sculptris atm so won't be doing anything terribly complicated on the Lightwave side of things just yet)

BeeVee
10-25-2013, 02:43 AM
I'm running it on my Mac mini and it works fine with 11.6. @3dworks, did you know that we've sped up GLSL in Modeler so you should be able to use it there too, rather than being stuck on Multitexture.

B

raw-m
10-25-2013, 03:59 AM
Good to hear. How about 11.5.1?

meshpig
10-25-2013, 04:34 AM
Good to hear. How about 11.5.1?

Mmm, earlier today was struggling with an huge UV map in 11.6.1. Seems to be fine now... :)

BeeVee
10-25-2013, 01:37 PM
wow you're ahead of me (and the developers). Where did you get 11.6.1 from?!

B

CaptainMarlowe
10-26-2013, 12:27 AM
Wow ! 22 layers, 9 M polys, GSGL and almost smooth usage (build 2717 and Mavericks) ! What an improvement ! Thanks LW3DG.

RonGC
10-26-2013, 02:46 PM
everything I've tried works fine so far, Lightwave11.6, zbrush4R6, modo701, c4d 15, keyshot4, And photoshopCS6. Nice OS!

jwiede
10-26-2013, 02:54 PM
Same here, everything seems to be working fine so far (incl. C4D, modo, LW, zbrush, etc.), and the new OGL in Mavericks is bringing some nice speed boosts in 3D apps.

pinkmouse
10-26-2013, 04:26 PM
Hmm, might have to do a full system backup, (just in case, I run a hackintosh), and give this a go.

shadowshifter
10-26-2013, 06:28 PM
LW 11.5.1 and Sculptris seem to be working fine. Sculptris had some inexplicable brush lag for a little while (still not entirely sure what caused it and I don't think I can blame the OS upgrade as it happened a day or so later but that seems to have resolved itself). I haven't done anything overly traumatic in Lightwave yet, just messed around with a couple of models (one high 800k+ obj from Sculptris and one 240k+ done in LW) in Modeler, no discernible difference in performance (the larger obj is still agonisingly slow and painful to do anything with, the smaller lwo lags slightly in symmetry mode and lags very slightly on pickup but afterward responds in real time when not in symmetry mode). Haven't tried Layout yet as all my rigs are broken.

Might have to try 11.6 again :) (I stopped because not keeping up with the releases because not Lightwaving enough)

Am enjoying the rest of the OS too, I love switching each screen workspace individually!

Tony3d
10-27-2013, 08:39 AM
I would be in the middle of a huge job right now. I better wait, probably be a couple months.

RonGC
10-28-2013, 12:36 PM
Tried out a few more software packages. FinalCutPro7, and FCPX, Virtual rig studio, HDRlightStudio, PFTrack, Autocad 2013, Nuke, and Shake. All working fine on Mavericks.

So happy about shake, still use it a lot and it seems to be indestructible surviving many os upgrades LOL One solid piece of software! Shake forever!!

So far everything I've thrown at Mavericks works. Gotta love it.

Ron

Phil
10-28-2013, 03:20 PM
I'm seeing some viewport redraw issues in Mavericks, but it's not the end of the world.

pinkmouse
10-28-2013, 04:22 PM
Just finished the install, now to sort out all the drivers and I should be good to go! :)

pinkmouse
10-28-2013, 05:26 PM
Very impressed, everything just seems a little bit snappier. Loving the extra menu bar in the second screen. VPR in layout much improved.

AE not finding the GPU shader, but all other GPU functions fine. Probably just need the Apple drivers updating. I could install the Nvidia web drivers, but that may have a few drawbacks on a hackintosh, and it's getting a bit late to do all the patching to get them running. Maybe tomorrow.

dsol
11-04-2013, 11:39 AM
I'm getting a page full of Python errors every time I launch LW 11.6 (non-beta version). Not sure if that's because it's the finished version of 11.6 or because I've upgraded to Mavericks. It doesn't seem to affect LW so far though, once I close the python window. Anyone else getting this?
117970

pinkmouse
11-04-2013, 01:37 PM
Fine here Dan.

BeeVee
11-04-2013, 04:13 PM
Dan uninstall and clear configs. It's probably something left over from one of the beta releases.

B

meshpig
11-06-2013, 12:25 AM
Not quite sure if it's a bug but on Mavericks, Dashboard goes crazy for RAM. It's not loaded with anything much but I noticed this morning it was using 17gb just idling. Had 2 overloads where you get "not enough application memory" and I have 24gb.

To disable Dashboard until Apple has more info or a fix, open Terminal and type:


defaults write com.apple.dashboard mcx-disabled -boolean true

To relaunch the Dock use the following:


killall Dock