PDA

View Full Version : BEX64 error in Modeler



prospector
10-22-2013, 06:38 AM
So I started to check out the new hair dynamics and hopefully they work (fingers crossed), and when I make splines to make hair, Modeler immediately crashes with a BEX64 error if I select a spline in the perspective window. All other windows work fine and perspective also works fine on any other setup or poly selection...just not splines....Just an immediate crash when mouse is clicked.
I can select points there, I can select edges there, I can't select Polys.

On recheck...I CAN select polys ..IF..I have the window set to either wireframe, or color wireframe...Any other setting will crash....

OGL? maby?

Snosrap
10-22-2013, 11:15 AM
No issues here.

prospector
10-23-2013, 08:23 AM
No issues here.

Figures only something happening here

Skonk
10-23-2013, 08:56 AM
The original pre release build crashed if you drew a spline then selected it in polygon mode in the perspective view.

I thought it had been fixed in the newer builds though; certainly, I've been using splines in the last 2 builds with no problems.

prospector
10-25-2013, 09:38 AM
The original pre release build crashed if you drew a spline then selected it in polygon mode in the perspective view.

I thought it had been fixed in the newer builds though; certainly, I've been using splines in the last 2 builds with no problems.


hmmmm, interesting. don't think I have the pre-release build.
says..build 2708.
running Windows 8, if that makes a difference.
And I do have that stupid on-cpu GPU turned off and only using the GTX 765M .

prospector
10-25-2013, 10:32 AM
AH-HA !!!!
Went to my download page and downloaded latest that was there.
Now says build 2717 and it now WORKS !!!

Thanks for that "wasn't working" headsup. Thought I had the newest and that made me recheck.:thumbsup:
Guess I should keep up with the sticky threads :D

Snosrap
10-25-2013, 05:22 PM
:)