PDA

View Full Version : Help! Problems with live real time motion capture even in scenes example of directory



cesarmh
10-15-2013, 03:53 PM
Friends.

I have my LW 11.6 + NevoMotion and my Kinect. My Kinect works correctly. The Virtual Studio Device Manager detects the Kinect and I see the bones and detects the face.

The problem is that when I load the sample scene "Kinect_Facial_Sample" my facial movement is transmitted to the Alien model morphs. I have the same problem with the example "Bounce_NevronMotion_Genoma": my Kinect detects the movement of my bones but the model does not move.

What I can do? I have to activate something? Thank you very much to all

Cesar

cesarmh
10-16-2013, 04:49 AM
ATTENTION! The problem of morphs ("Kinect_Facial_Sample") is addressed. Morphs work automatically and are correct. :)

:( The problem of real time Motion Capture in bone continues. What is the best scene of the Content Directory to prove it? The parameters of the scene or default values recognize the movement of the bones and transmit it to model?

Thank you very much and greetings.

Cesar

LW_Will
10-16-2013, 04:59 AM
Make sure your LIVE! and REC buittons are on in the Virtual Studio.

aroumani
10-16-2013, 06:30 AM
I'm facing the same problem, everything is working normally the face rig and the skeleton are reacting perfectly with the performance but nothing records
I have LIVE! on and allow recording On but still no recorded motion to the bones or face. it worked only once by chance with the alian head sample scene but what was recorder in less than 60 frames long and it was facial morphs going wild nothing like the performance.. Im using windows 8 on a 15" macbook pro using bootcamp core i7 processor 8GB Ram.. help please :(

Tranimatronic
10-17-2013, 03:00 PM
LIVE + AllowRec + OneTake then press play in the main Lightwave UI.
Once recorded UNCHECK AllowRec and press AllowPlay instead.
In the main Lightwave UI go back to the start frame and press play.
You should see your recording

Cheers

T

aroumani
10-19-2013, 11:29 PM
LIVE + AllowRec + OneTake then press play in the main Lightwave UI.
Once recorded UNCHECK AllowRec and press AllowPlay instead.
In the main Lightwave UI go back to the start frame and press play.
You should see your recording

Cheers


T

Thanks a lot this worked like a charm !!!!you saved my life :)

Ali

cesarmh
10-20-2013, 02:00 AM
Yes, everything is perfect! :)
Thank you very much, friends.
Now is the time to play. ;)