PDA

View Full Version : Project File Format



jasonwestmas
09-24-2013, 10:36 PM
I find it odd that the project format does not save multiple .abc meshes from maya, nor does it save my morph edits with the same meshes.

jasonwestmas
09-25-2013, 09:55 AM
I tried to save a project again with .abc files using maya 2013 and 2014 but still no joy. I'll send in an example to LW3DG.

jasonwestmas
09-25-2013, 10:20 AM
Fogged: 65862_ahu7j870

I am unable to save a Chronosculpt project correctly using alembic files from maya 2013 and 2014. Files from maya are attached.

I have no issues with .obj and .mc/xml files. Those save in a project just fine. So I know it's not something I'm doing wrong.

As a feature request I would like to be able to save two mesh objects together in .abc format and be able to open them in Chronosculpt.


Thanks!

JPWestmas

jasonwestmas
09-25-2013, 12:39 PM
Saving multiple abc meshes to .csculpt_text project format is not supported yet.

LW3DG are working on the morph edit saving problem with a single .abc file.

In Chronosculpt I am unable to save any morph edit clips I create using .abc objects. The format I am trying to save to is the .csculpt_text format (Chronosculpt's project format). This is so that my morph edits/clips can be saved with the .abc file and opened later without loss of work.

To replicate problem:

-)Load any single .abc file into Chronosculpt (see attached.

-)Make a few morph edits using the sculpt brush and timeline.

-) Save chronosculpt scene to .csculpt_text format by going to Project menu>SaveAs.

-) Make a new scene and load in the .scsculpt_text file you just saved.

-) error will appear "could not open C:/. . . ./filename.abc"

-) all previous edits that were intended to be saved are not recovered.

szabolcs
10-02-2013, 02:47 AM
Hi,

Having the same issue: opening a project with an alembic file does not work at all.
Some additional info: when I open the project I get an error message saying "could not open file for reading" and the path to the alembic file looks corrupt. The path of the alembic file is added to the project file's directory. So when my CS project is in x:/temp and my alembic file is u:/temp/test.abc than the error says: "Could not open 'x:/temp\u:/temp/test.abc' for reading."

Please fix this ASAP because this makes CS testing / usage impossible for us.

Cheers,
Szabolcs

szabolcs
11-04-2013, 07:03 AM
This issue still does not work with CS 1.0 (30-Oct-2013). Please fix this or explain a workaround. I don't understand how anyone can work with CS + alembic files... :(

Cheers,
Szabolcs

miguelortega
03-29-2014, 11:11 AM
was this ever resolved? is there a workaround? this is literally a show stopper

jasonwestmas
03-30-2014, 07:13 AM
Yes, last time I tested, it was fixed.