View Full Version : Lightwave Layout 10

09-23-2013, 03:56 AM
Good Morning.

I am having a major issue with my Lightwave. I can open Modeler and work in that no problem, however when I try to open up lightwave layout I get an error - but I can't read it as the box is "blacked out".
I have attached some screen shots of what happens when I try to open it. You can select "yes" or "no" and it then opens a window but I have no idea what I am looking for. Just wondering if anyone else has had this same issue and there is an "easy fix"!

Not sure if I will have to just uninstall and re-install, but to be honest that is probably the last thing I want to do!
I am running on:

Windows 7 Ultimate
Service Pack 1
AMD Phenom(tm) X6 1075T Processor 3.00GHz
16.0 GB RAM

If anyone can help me that would be great!

Many thanks

09-23-2013, 05:17 AM
Uninstalling and Re-installing will rarely fix issues with Lightwave because it doesn't remove the files that general cause the issues.. AKA the config files.

Close lightwave (and the hub) and then delete the lightwave config files (located in your user folder) and then restart lightwave, it will create fresh config files and this fixes most issues.

Also, are you launching lightwave by double clicking a file or directly via the shortcut?

09-23-2013, 05:24 AM
I've tried loading from a file and a shortcut. Its never done this before - so I have no idea what to do!!

I've attached what is in my config files - just making sure these are the correct ones.
They are located within lightwave under the PCs user.


09-23-2013, 05:57 AM
The one thing I notice is you don't have Windows Aero activated, I don't remember what version of LW had that problem, but changing it may fix what looks like a display error, also have you changed the interface colors of LW? and what video card are you using?

09-23-2013, 06:08 AM
I've tried loading from a file and a shortcut. Its never done this before - so I have no idea what to do!!

I've attached what is in my config files - just making sure these are the correct ones.
They are located within lightwave under the PCs user.


Delete the entire "Config" folder.

That will make it start up fresh; if it still has the problem then it's not a config issue and we can try to work out what else could be the problem.

09-23-2013, 06:10 AM
I have activated Aero - nothing has changed. Nope not changed anything in lightwave itself!

I am using a
NVIDIA GeForce GTS 450

09-23-2013, 06:15 AM
I've deleted the config folder and the same happens even after a restart!

09-23-2013, 09:15 AM
Ok, so I have managed to get into Layout... this is what it looks like!!!


09-23-2013, 09:32 AM
We have liftoff!!

I have wrestled with it for the past half hour and I now have layout working fine again!!!!! :) hoorah!
Thanks for your help!

09-23-2013, 10:16 AM
wait, you can't just say "fixed!" and bail -- HOW did you fix it?

09-23-2013, 10:37 AM
It worked fine - I fixed it by just throwing it around pretty much and pressing yes/no until it opened, however!! now it has reverted back to its glorious broken state!

09-23-2013, 10:46 AM
the colors from your screengrab indicate that the cfg file is hosed. SEARCH for all instances of *.cfg on your entire computer, if there's too many restrict with appropriate search terms ( "L*.cfg"?) and kill them all (it's pretty obvious which ones are LW).

You MUST turn kill LW, LWM, and the HUB before doing this, otherwise they'll just rewrite them on exit.

Check your shortcut or icon to make sure that it's not pulling a cfg file from some custom location.

09-23-2013, 11:45 AM
Yes, slash and burn the configs, then open Layout and tinker with display / graphic card settings which may be an issue. Good advice from Jeric about the Hub. Always ensure it is switched off at the end of every session. Have you considered upgrading to 11.5, a world of difference? Hope all goes well it's a pita when this happens.

09-23-2013, 12:32 PM
You'd think there'd be a utility to spot the most common forms of CFG corruption, but nooooooooooooooooooo....

Data incoming to applications should be vetted in such a way that the application Does Not Crash. This applies to everything, not just CFG files.

09-23-2013, 01:28 PM
There was a problem like this that occurred when you used LW 10.1 and then switched back to LW 10.0 or if you were in 10.0 and loaded a scene (or object?) from 10.1.

The culprit was a change in the way the color spaces were defined in the configs. More options were added in 10.1 which necessitated putting the colorspace in quotes. LW10.0 didn't know how to interpret the quotes in the scenes/config files.

There could be other things causing it too, I suppose.

09-23-2013, 09:02 PM
Also let us know what graphics card you are using, in case the configs aren't the issue and it's something like an Intel issue.

09-24-2013, 01:49 AM
Deleted all my config files last night. Took me about 5 attempts in between mini breakdowns but we have got there!
Thanks for your help!!

09-24-2013, 05:55 PM

this worked for me.