View Full Version : .lwo file makes modeler crash-can't open it

09-21-2013, 04:54 PM
I started working on a model today and after working on it a while, I got a crash in modeler (LW 11.5.1). Now whenever I try to open the model back up, modeler crashes immediately. Anyone know how to fix a corrupt .lwo? I'm assuming that's what it is anyway.

09-21-2013, 05:24 PM
Ouch - that stinks. Can you add the object to a blank scene in Layout and maybe get it to open that way?

09-21-2013, 05:50 PM
Have you tried Accutrans? http://www.micromouse.ca/

09-21-2013, 06:14 PM
Also have you tried an earlier version of LW? Blender also opens .lwo and might be worth a shot.

09-21-2013, 06:39 PM
Check this thread in LW-PC: http://forums.newtek.com/showthread.php?137779-Can-t-load-file

09-21-2013, 06:52 PM
Well I tried several things. I tried looking to see if the Hub had saved an incremental version (it hadn't). Then I tried loading it in Layout (crashed Layout too). Then I tried loading it in different versions of LW (all crashed). Finally another LWver from the LW Wiki facebook page took the model, loaded it in Modo (without isssues), saved it as an obj and brought it back into LW and resaved it, now all is fine.

Richard, I didn't think of Blender- will have to keep that in mind next time.

09-21-2013, 08:45 PM
I would've tried Core - but then, I'm different. :yoda:

09-21-2013, 09:51 PM
Richard, I didn't think of Blender- will have to keep that in mind next time.

Yeah. Glad you got it sorted. I had a feeling it might open in another app. :)