PDA

View Full Version : LW11.6 build 2708 render.....



Snosrap
09-10-2013, 09:30 AM
......locks up Layout with an F9 render of anything over 4500 x 4500 pixels -- even black space. :) At least that has been my result - can anyone confirm? - Thanks

Sekhar
09-10-2013, 09:39 AM
No lockup for me on 64 bit version on Windows 7. Tried 5000x5000 with a simple HV.

calilifestyle
09-10-2013, 11:02 AM
Any test scene you want us to test .

Nicolas Jordan
09-10-2013, 11:16 AM
From my experience so far the 11.6 pre release is still very buggy and it has a few woppers that really need to get fixed before release. If you can post a test scene for this I will test it as well.

Here is the show stopper bug I submitted recently https://fogbugz.newtek.com/default.asp?64969_4ns6ho2hhitjun8d

Snosrap
09-10-2013, 02:10 PM
Here is the test scene. Its a default blank scene with perspective camera set to 4750 x 4750. F9 renders it black as expected and then LW just hangs. I thought might be a viewer issue so on subsequent trys I attempted to use DVView and noticed that hitting F9 won't even initiate a render when DVView is selected. Windows 7 64bit and tested on work and home PC with same result.

Sekhar
09-10-2013, 03:29 PM
Here is the test scene. Its a default blank scene with perspective camera set to 4750 x 4750. F9 renders it black as expected and then LW just hangs. I thought might be a viewer issue so on subsequent trys I attempted to use DVView and noticed that hitting F9 won't even initiate a render when DVView is selected. Windows 7 64bit and tested on work and home PC with same result.

No hang here.

Snosrap
09-16-2013, 07:22 AM
Thanks guys! I deleted the .cfg file and it seems to render fine now.