PDA

View Full Version : LiveText Still Shifting Elements



ZachSchuster
09-03-2013, 12:46 PM
Am I the only one still having problems with LiveText (2.1, stand alone) shifting elements around on pages? Seriously frustrating. I get my graphics built, built animation stores to match the background image, and then LiveText goes and shifts the background image (and the text elements, too, perhaps) 1 pixel up or down, or left or right, (or both) causing the graphic to shift when the animation store is done.

I recenter the image but the next time I load the LiveText file I'm back to square one... some have shifted in new directions, others are just fine.

Will this be fixed any time soon?

Thanks,

SBowie
09-03-2013, 01:42 PM
Zach, if this is something you've reported previously, might you have a bug case number so I can check on progress?

ZachSchuster
09-03-2013, 10:26 PM
PM sent.

imryh
09-04-2013, 06:42 AM
We're still having this issue as well.

adebats
09-04-2013, 02:53 PM
we see it regularly also

SBowie
09-04-2013, 03:21 PM
Zach posted a case, and it's being looked into, but if anyone wants to add specific detail could PM it to me with their email address, I'll paste it into the case.

ZachSchuster
09-18-2013, 01:40 PM
Just upgraded to 2.5 (latest), which hopefully has fixed the object shifting issue and having a serious problem. For all of my page background I import a 1920x1080 file, but in all cases only a small portion of the screen has imagery-- the rest is entirely transparent. I do this mainly because I develop the graphics and animation stores in After Effects. The images are exported from AE in full resolution.

However, now when trying to center these images on the screen, it seems that LiveText is basing the centering on the non-transparent data. My lower-third headshot graphic get's vertically centered at the center bulls-eye, not along the bottom safe title line, where it is supposed to go. Left/right/top/bottom alignments seem to be doing similar behavior, meaning my background does not end up where it is supposed to (in some cases, it's close, but not perfect). I cannot use this and verify that the background lines up with the animation store.

I like it, in theory, but would prefer a Shift+Align option to do that, or vice-versa (Shift+Align will align the image by actual size, not by image content). Does such a feature already exist?

Thanks,