PDA

View Full Version : Chronosculpt crashes whenever I load an object



chriz
09-03-2013, 12:59 PM
Any object. The object I want, an object from the Chronosculpt content, or a 1m box.
My Win7 is up to date, as are the drivers on my GTX690. I've rebooted and reinstalled to no avail.

Right now, Chronosculpt for me is a program with nothing but a Force Quit button.

Help!

ernesttx
09-03-2013, 08:15 PM
I've been able to load both .obj and .lwo files from lightwave, messiah and blender, as well as, .mdd from lightwave and messiah. I'm running win7 64-bit Nvidia 310M video card with latest drivers.

chriz
09-04-2013, 11:43 AM
I've now tried it on all of our machines with the same result. A mix of AMD and Intel boxes.

Not a good start!

Areyos Alektor
09-08-2013, 08:28 PM
Have you tried with the ChronoSculpt Content ?

jasonwestmas
09-08-2013, 08:32 PM
If you post the objects, I'll try them on my machine. I haven't gotten crashes in CS yet.

Oh you get that with a cube? Hmm sounds like a hardware issue to me. Send in your specs to NT maybe.