PDA

View Full Version : Send to AE doesn't export Scale data?!?!!??



eblu
08-20-2013, 07:25 PM
I just exported a null to After effects. The Null has position, rotate, and scale animation. It is the parent for everything in the scene except the camera, so that animation to the null seems like animation to the camera. In order to do zooms, I used scale. I did all of this to avoid having to use an animated camera in AE, which gets me past some technical limitations of using 3d footage over a flat background and making them stick together.

but, LW did not export the scale animation of my Null.
is this how it is supposed to work?!?!?

NinoK
08-22-2013, 09:21 AM
I just exported a null to After effects. The Null has position, rotate, and scale animation. It is the parent for everything in the scene except the camera, so that animation to the null seems like animation to the camera. In order to do zooms, I used scale. I did all of this to avoid having to use an animated camera in AE, which gets me past some technical limitations of using 3d footage over a flat background and making them stick together.

but, LW did not export the scale animation of my Null.
is this how it is supposed to work?!?!?


It appears that LW bakes everything prior to sending it, so while the scale does not get sent, or any parent structures (confirmed), any objects parented to the null that move as a result of scaling of its parent seem to retain that motion. Odd. Have you looked into AELink (http://aescripts.com/ae-link-lightwave-to-after-effects-export/)? Despite LW having added new features, they feel incomplete so I still prefer AE-Link, but the one nice thing that the new native features have is the ability to send stuff from AE to LW, granted I am only able to get this to work for cameras at the moment.