PDA

View Full Version : Badtag



JohnMarchant
08-18-2013, 02:23 PM
I have noticed in my LW 11.6 edit menu's that there are a few BADTAG's in there. Im assuming these are third party plugins that do not work. Is there any way to find out which ones they are. It just says BADTAG but no indication of which plugin it is.

JohnMarchant
08-27-2013, 04:53 AM
Hi Bumping this because im really stuck on it and would like to resolve it.

JoePoe
08-27-2013, 10:22 AM
Well, I've seen this post hanging out for awhile.... so I guess I can't do any more harm. :)
I'm not sure what BADTAG is. Never seen it. Does it actually say the words "Bad Tag"? Does the corresponding space in the LW interface itself also say BADTAG?
If so, perhaps the location can give you a clue... i.e. in Multiply Tab > Extend > BADTAG.

Also... (obvious here).... have you tried running the BADTAG? Maybe it's just a label thing.

Other than that.... good old fashioned cross referencing. Compare a list of the contents of your plugin folder(s) to what appears in the menu editor. A pain I know, but at least the list of possible culprits will be much much smaller. It might take a few minutes, but hey, it's been almost two weeks since your first post. :)

JohnMarchant
08-27-2013, 12:34 PM
Hi Joe,

I have no plugin called BADTAG, then i scan my plugins folder. Then edit menu there are a few entries normally on The Plugins or Additional that just say BADTAG, im sure its third party plugins, but it does not give you an indication of which plugin it is.

JoePoe
08-27-2013, 01:47 PM
I have no plugin called BADTAG...

Lol.... yes I realize that the plugin(s) aren't called Badtag :D. I assume you are getting some kinda error message regarding certain plugs that are declaring themselves with the "warning" of "bad-tag".

But my question was sorta answered..... they are, as far as you know, in the Additional drop down.
So, in the program itself (not the edit menu window) when you go to Additional do the bad-tags show up there as well? And are they clickable? (what I'm hoping :goodluck: is that it's only a bad label and that the interface might still work, ...then you would know what plug it is)(I'm sure you would've noticed/tried this.... just asking).
Also, (back in Edit Menu) if you do a search for Badtag, what happens? Do they become highlighted on the left? And if so can you click "find" to see where others may be hiding.

Again, in the end, a side by side list might help.
If you do a complete rescan of your plug folders do you still get the bad-tag warnings?

Just spitballing here. :)

JohnMarchant
08-27-2013, 11:56 PM
Hi Joe, Lol,

Yes i have done a complete rescan with new fresh configs and its still there.

No i dont get any error messages when i scan my plugins folder. Its only when i edit the menu's. Yes i realize i could put the BADTAG's in the menu and run them to see what they do. Problem is some plugins as you know need you to perform certain actions or build something or have a certain layers construction to work properly. So whilst i agree some would work to be honest its a PITA. Wish NT would come up with a simple list after you have scanned of all plugins that have BADTAG's or errors, that tell you which one is the problem.

Id like to get rid of any that do not work as there is no point to having them.

Cant really complain to much as unlike some software our still work years later and we dont have to re purchase for every new LW update.

JohnMarchant
08-28-2013, 05:58 AM
Just an update Joe. You can see in the image, i created a Tab called BADTAG on the right of the menu, i moved all the **BADTAG** from the left to this menu. When i close LightWave and restart the BADTAG tab is still there but all the **BADTAG** plugins/scripts are gone and back in the left hand of the menu.

I cant select or do anything with them to try and find out which plugins/scripts are causing this.

- - - Updated - - -

Just an update Joe. You can see in the image, i created a Tab called BADTAG on the right of the menu, i moved all the **BADTAG** from the left to this menu. When i close LightWave and restart the BADTAG tab is still there but all the **BADTAG** plugins/scripts are gone and back in the left hand of the menu.

I cant select or do anything with them to try and find out which plugins/scripts are causing this.