View Full Version : Really silly question - 11.6

08-11-2013, 12:00 PM
Hi everybody,

Here is a really silly question for you guys.

I have recently installed Lightwave 11.6.
Everything runs smoothly, no problems so far with the software itself.

there is an annoying thing though: Modeler application doesn't show its icon, no matter what I do.
The strange thing is that the icon on the desktop is completely normal, I mean it's there!

Have a look at these screen grabs I took:



Lightwave 11, 11.5 and 11.5.1 didn't have this kind of issue.

I know it's just not important, but hey, I am picky :D

Do some of you have a solution or a hint for me?

Thank you very much in advance! ;-)


08-11-2013, 12:23 PM
Have you gone to the properties of the shortcut and tried to change or refresh the icon image choice? This is probably Windows just being dumb.

08-11-2013, 12:24 PM
Hi, Mauro - Try right-clicking on the Modeler entry on your start menu and click on "Properties". In the dialog box that pops up, there should be a "Change Icon..." button, and it should bring up the icons available in modeler.exe. Then you can select the Modeler icon from there.

If that doesn't fix it, maybe there is some problem in your icon cache. Here's a link on how to fix it. (http://www.sevenforums.com/tutorials/49819-icon-cache-rebuild.html). Hope that helps! :thumbsup:

08-11-2013, 12:36 PM
Hey Nick, yes I have tried that, but it doesn't work.

PixelDust, I think I need to fix my icon cache, because changinf the icon doesn't fix the issue. I'll try that link and tell you guys how it went!

Meanwhile: thank you! :D

08-11-2013, 02:26 PM

It was the icons cache!
Freakin' Windows!

Thank you guys for your help! ;)