PDA

View Full Version : lightwave 11.6 - strange message box on opening



alenskas
08-10-2013, 04:19 AM
why now after upgrading when i open modeleer or layout
i get a Pcore window with some error log in it ???????

Ma3rk
08-10-2013, 10:48 AM
why now after upgrading when i open modeleer or layout
i get a Pcore window with some error log in it ???????

I ran into this and reported it somewhere on the Forum. I'm guessing that you have AutoScan plug-ins turned OFF. Turn it back on and all will load as it should.

millsron
08-10-2013, 01:27 PM
I'm having the same issue. Where do I find the enable for autoscan plugins? In addition,I am now getting a message when I try to renders .3ds files. The message says that I don't have bones in my file. That's ok. It's not supposed to have bones...but after the message, it aborts the render process. This started right after I installed 11.6 revision. I installed the 11.6 beta as a separate installation. These are my 11.51 installation. Again, the 11.51 problems started after a separate 11.6 installation. Any help would be appreciated.

Thanks in advance
Ron

Ma3rk
08-10-2013, 03:02 PM
Hit "o" for options and it's in the General Tab (first tab).

11.6 Modeler crashes trying to Load a 3DS file (reported bug). I didn't try loading one into Layout directly but I'm guessing it's related. You can still open one with 11.5 Modeler and save out as an .lwo however.

I skipped 11.51 when I started reading all the issues folks were having. I always keep a previous version and simply install the newest into a separate folder of course but under a Newtek folder, and then adjust the Start in string in a desktop icon to point to a new configs folder for that version.

M.

millsron
08-10-2013, 04:15 PM
Ma3rk...thanks for the quick response. I went to the preferences gen panel and autosave was already checked. I tried unchecking and restarting to no avail. Currently I am in the check on position. Any other thoughts? The P Core Console panel has the following message upon startup....Trackback(most recent call last)
File"lwPython".line 1. in <module>
File "lwsdk\_init_py"'line 10.in <module>
File"lwsdk\pcore.py".line 177. in <module>
File "lwsdk\pcore.py".line 193. in LWRootNode
AttributeError. 'module'object has no atribute 'LWRootNode_panel_get

Also, this plus the *.3ds render problem didn't start until I installed and ran the LW 11.6 version.

Ron

Ma3rk
08-10-2013, 05:42 PM
Sorry, no. I'm not a programmer & never even heard of the PCore Console until I had those error messages as well. In my case, it was very repeatable. Turn the Autoscan OFF and had the error messages. Turn it back ON and they went away.

I guess I'd suggest dropping Tech Support a message or even a bug report. You might even start a new thread on the forum with something like "PCore Console errors with LW 11.6 Pre-release" and see if one of the Newtek propeller heads sees it.

Good luck.

probiner
08-10-2013, 07:23 PM
I have that message or related when I scan the whole LW folder for plugins.
Cheers

Gorbag
08-12-2013, 09:54 AM
Ma3rk...thanks for the quick response. I went to the preferences gen panel and autosave was already checked. I tried unchecking and restarting to no avail. Currently I am in the check on position. Any other thoughts? The P Core Console panel has the following message upon startup....Trackback(most recent call last)
File"lwPython".line 1. in <module>
File "lwsdk\_init_py"'line 10.in <module>
File"lwsdk\pcore.py".line 177. in <module>
File "lwsdk\pcore.py".line 193. in LWRootNode
AttributeError. 'module'object has no atribute 'LWRootNode_panel_get

Also, this plus the *.3ds render problem didn't start until I installed and ran the LW 11.6 version.

Ron

The error appears to be occurring in the LightWave Python interface module, and this doesn't happen for me using the most current build of 11.6. However, in the interest of completeness, I even explicitly scanned the support/plugins/ folder once Layout was running, and no error showed up in the PCore Console.

I opened my PCore Console (after Layout started successfully) and directly invoked this method ("LWRootNode_panel_get") that your install says is missing:

116304

Again, no error.

What build of the 11.6 pre-release are you using?

alenskas
08-12-2013, 10:43 AM
sdhould be the latest as i downloaded from newtek site and installed on last friday the 8th. has a new one come out in the last 4 days ?

Gorbag
08-12-2013, 04:56 PM
There should be a build number displayed in the title bar, or in the About box. What is it?

alenskas
08-28-2013, 02:44 PM
i have the version currently available for download from lightwave3d.com website ,
im still getting the pcore error and also noticed that the fx tools are missing ?

i mailed support but no help ! :/

116672

116673

digitaldoc
08-28-2013, 05:20 PM
I have that message or related when I scan the whole LW folder for plugins.
Cheers

Same here

BokadCastle
08-28-2013, 09:04 PM
When I did my installation, the only message I got was something like Do I want a full version 0f Python installed or words to that effect.
I answered yes and have had no problems.

alenskas
08-29-2013, 12:04 PM
When I did my installation, the only message I got was something like Do I want a full version 0f Python installed or words to that effect.
I answered yes and have had no problems.


i have reinstalled and chosen the same in the custom install...still the same problem !

could anyone from newtek please shed some light.