PDA

View Full Version : Parenting to Nulls not working (and then VPR stops)?



Markc
08-05-2013, 09:33 AM
I have a clear scene, with default light, camera and a null added.
With parent in place off, I can parent the null to camera or light and it snaps to it (as expected).
But trying to parent TO the null, the camera or light does not move!

(after trying this, VPR doesn't display, LW needs to be restarted, it shoes VPR in the pulldown and displays the VPR render time at bottom, but it's still in shaded solid on screen!)

Maybe I need to delete prefs?

Markc
08-07-2013, 02:30 PM
Tried deleting prefs, no different :stumped:
Also if I parent an object to the light, it moves to the side of the light not to its centre!

Update: The light is parented to the null, just not at the same co-ordinates)
Maybe this is how it's supposed to work (just tried it in 9.6 and it's the same)

Anyone comment on this?

hunter
08-08-2013, 10:24 AM
I get the same behavior except for the VPR issue. that works fine. But, yes, I think the camera and light should snap to the nulls position with Parent In Place off. Yet, they don't. Odd.

Markc
08-08-2013, 03:22 PM
Was beginning to think I was going mad!