PDA

View Full Version : Fresh install, 11.5 or 11.6



Sebasvideo
07-30-2013, 04:46 PM
I just bought Lightwave and I barely have any experience with it, just a bit from the LW 11 trial several months ago. Normally I would install the latest version rather than the older one then learn the new features, but is 11.6 stable enough at this point to work with it? Since it's supposed to be released on Q4, I'm guessing it's not totally mature yet. Which one would be a better choice to install at this point?

Thanks,

Sebastian

Wade
07-30-2013, 04:54 PM
11.6 seems to run just fine - I would install it use it... Or install both.

Sebasvideo
07-30-2013, 04:57 PM
Wouldn't installing both versions mess them up?

Phil
07-30-2013, 05:03 PM
Nope. They are isolated from each other by default, in all respects.

hrgiger
07-30-2013, 05:05 PM
Unless you have changed the config files to being written to the same folder, you shouldn't have problems.

dwburman
07-30-2013, 05:06 PM
They are installed to separate folders and their configs have separate folders. However, if you open one version and close it and open the other version with the HUB still running, the hub will get confused. It's probably a good idea to manually close/quit/exit the hub after closing layout or modeler when you're switching between versions.

BigHache
07-30-2013, 06:19 PM
11.6 is pretty stable and has some nice goodies over 11.5.

hrgiger
07-30-2013, 06:41 PM
They are installed to separate folders and their configs have separate folders. However, if you open one version and close it and open the other version with the HUB still running, the hub will get confused. It's probably a good idea to manually close/quit/exit the hub after closing layout or modeler when you're switching between versions.

Yeah, that's why I said unless one changes it to write to the same folder. I don't know why someone would do that, but in any event, its a bad idea.

And yes, the hub can definitely screw things up which is why I choose to do without it most of the time. Occasionally it will cause the issue I've seen where it tells you that your model is write protected and you can't edit it. Love that one.

Phil
07-30-2013, 06:43 PM
11.6 is pretty stable and has some nice goodies over 11.5.

It's wiser to have both installed - some 3rd party stuff may have trouble with parts that changed in 11.6. One particular example is Vue xStream - it will simply crash under 11.6.

OFF
08-03-2013, 11:49 PM
A very strange story - I reinstalled 11,5,1 and then something happened with the configuration of the program -
the first run, I add all the necessary plug-ins and point the pathes, but for all subsequent runs, the menu plug-ins or is empty,
or even plug-ins are in it, as if their programs (Layout, Modeler) do not see and can not load or loads the only part of all plugins.
I tried to remove the LW clean, with all the configuration files - the result is the same thing that had never happened before ..
What could be the reason?

spherical
08-04-2013, 02:27 AM
One one of our workstations here, I have ten major versions of LW, dating back to v6, installed and use whichever was used to produce content originally if there is a need to re-render something. Just be certain that. as others have stated, that the Hub from one is not running with another and that the configs are separated from each other.