PDA

View Full Version : Animation leaves behind weird dust! what is this???



alexjose
07-30-2013, 09:12 AM
I made an animation of a UAV helicopter tracking a SWORD-robot and when I render any frame (F9) it comes out fine but when I render the animation (F10) the robot leaves this weird dust on the ground after it! this is really weird. I'll attach a screenshot so you can see what I'm talking about. Does anyone know why this happens??? I rendered it as an AVI with uncompressed frames as it will be playing on a 32" HDTV

115974

bazsa73
07-30-2013, 09:47 AM
Why don't you render an image sequence? Does the problem still exist if you do so? You can compile your image seq into an avi later even in LW.

Danner
07-30-2013, 09:59 AM
looks like you have radiosity cache on

alexjose
07-30-2013, 10:11 AM
bazsa73 - I dont know how to do that but Ive always wondered how, can you point me to any resources/tutorials? Thanks!

Danner - I do have cahce on! I didnt know it caused that problem. Thanks for your reply, I'll see if that fixes it

Danner
07-30-2013, 11:15 AM
Radiosity cache stores the global ilumination from a scene. It is best used for scenes where everything is sitting still and you only move the camera. In a scene such as yours where an object is moving you can either turn on the "animated" button or turn cache off. Both have very different results.

Cache off will recompute the cache for every frame from scratch and if you don't have enough samples it could vary too much from one frame to another and your animation will flicker.

If you turn cache and animated on, an animated cache will be saved when you render or bake the cache. With this method you can use lower samples and shading noise will be minimal, but be aware that animated cache takes quite a bit more time to render than non animated and sometimes it gets progressively longer each frame. This is your safest bet for what you are trying to do, your scene is simple enough that it shouldn't be much of a problem.

alexjose
07-30-2013, 11:32 AM
thanks so much that helps tremendously!

gordonp
08-02-2013, 11:01 AM
You might want to turn off shadows for you laser beam :)