PDA

View Full Version : .lws extension no longer automatic on scene saves...



cellomangler
07-29-2013, 03:01 PM
Is this a bug..? ...albeit a small one, but annoying, NTL- With 11.5, Layout is no longer automatically adding the .lws extension at the end of scene names. As an instructor, this is problematic as I am often trying to diagnose problems and I require students to put extensions on everything. I haven't loaded 11.6 yet. gp

pinkmouse
07-29-2013, 04:14 PM
Extensions fine here with 11.5 on OSX.

cellomangler
07-29-2013, 05:38 PM
Extensions fine here with 11.5 on OSX.
I'm on Windows Vista, 64 bit. Saves extension with objects, but not with scenes. You must manually add it. I was looking for a prefs that might cover this, but alas. I disabled autokey in the prefs.

Areyos Alektor
07-30-2013, 05:28 PM
LW 11.5.1
Windows 7 and 8, 64 bits

It's ok for me.

shrox
07-30-2013, 06:23 PM
Is this a bug..? ...albeit a small one, but annoying, NTL- With 11.5, Layout is no longer automatically adding the .lws extension at the end of scene names. As an instructor, this is problematic as I am often trying to diagnose problems and I require students to put extensions on everything. I haven't loaded 11.6 yet. gp

I had that problem a few versions ago, but not since. I think it was a windows option, but that was NT or Vista.

cellomangler
07-30-2013, 07:59 PM
OK... I need to verify this.. but I believe it's that FSPE button in Prefs/General in Layout. I loaded a very old scene a while back and I believe it turned that function on. Since I've turned it off and restarted LW, things seem to be back to my preferred normal.