PDA

View Full Version : Unload crash?



FenrirWolf
11-11-2003, 11:40 PM
Dunno if this is my system or what, but after I work on any complicated scene in LW and then exit Layout, I almost always get a crash.

This sometimes happens when I'm loading a new scene after I've already loaded another complicated scene. Something in the "destroy the scene and objects" part of LW isn't working right, I'm guessing.

I've never had Modeler crash this way. If Layout does crash, I have to exit modeler and then exit the Hub, otherwise if I restart Layout -- the two apps won't talk back and forth like normal.

It's not show stopping, but it does annoy me when I'm trying to switch around a lot between different complicated scenes.

Anyone else have this issue?

(PS: "Complicated" means complicated models; They could still be in a relatively simple scene with just one light and one camera.)

SrE
11-12-2003, 12:57 AM
That hapens to me too.

The most heavy scene I work wirth has 3M polys, and many textures, it always crashes when I close or clear Layout, but in my case if I close Modeler after that it crashes too.

toby
11-12-2003, 02:07 AM
LW does seem a little touchy with high polys and intense scenes - have you guys tried throwing away the config files? Also, since I used to use LW in OS 9 on the Mac I got in the habit of clearing the scene before loading a new one, it would crash 1 in 4 times - that might help

gjjackson
11-12-2003, 05:47 AM
The only time that I encountered such was bad plugins. I've finally cleaned the bad ones out and haven't had much problem since.