PDA

View Full Version : windows 8 wacom lag issue



stoecklem
07-23-2013, 09:51 AM
Hello

I am encountering a very annoying problem using my intuos 5 with lightwave 11.5.1. All of a sudden it seems when I try to click and drag an object to move it around layout, windows does its circle pen touch thing and there is a second lag before the object will move. The wacom works completely as expected in every other software, so I think it might be something up with Lightwave and how its dealing with a pen feature in windows 8. I've managed to make the white circle go away with some obscure windows settings in gpedit, but there is still the lag and I can't find any wacom or windows setting to fix this. I've pretty much tried everything at this point and would appreciate any ideas.

Thanks

PixelDust
07-24-2013, 09:44 AM
Do you have the latest Wacom tablet driver? There's an option now to turn off those Windows pen cursors in the driver control panel. The new driver doesn't work with Bamboo tablets, though.

If that's not the problem, then I'm not sure why it would only affect Lightwave.

2create
07-24-2013, 12:34 PM
Also, if you've silverlight installed I've found odd issues in Windows 8 where the silverlight plugin forces tablet pc like function and the wacom lags like crazy. For the bamboo I've found an old 'non-windows 8' driver fixed the problem. https://twitter.com/louisdumont/status/352188544267198466

stoecklem
07-24-2013, 12:56 PM
Thanks! it was a strange option in the mapping tab of the wacom driver called "use windows ink". Once I unchecked that everything was smooth again.

2create
07-24-2013, 01:00 PM
Good to know, thanks. Seems like there's a constant battle to keep wacom graphics tablets not functioning correctly in most Windows versions.

Sanchon
07-29-2013, 10:29 AM
Here is a information and tool to make old Wacom tablets works perfectly with Win8 - http://forum.wacom.eu/viewtopic.php?f=4&t=12751 . The tool is here : http://puu.sh/1X5nd