View Full Version : Motion Blur in VPR not working?

Ryan Roye
07-01-2013, 09:21 AM
I want to see if anyone else is having this issue: I had read that motion blur in VPR was functional, but I've yet to get it to show. I have tried the following...

-Enable DOF/Mblur preview
-Turn off VPR "Draft Mode"
-Made sure camera anti-aliasing was at least 5+ with motion blur enabled through there.
-Tried various other motion blurs with different camera types (dither, photoreal, perspective camera, etc)
-Deleted config files

Also, the same issue is present with DoF; I can't get it working in VPR at all either.

Anyone else have this issue and has since resolved it?

I am using Ver 11.5.1 Build 2525 (Win64) 12-Jun-2013

Areyos Alektor
07-01-2013, 04:57 PM
Same version, no worries here :
Cameras / Motion Blur : Photoreal
VPR : on
Draft Mode: off

Have you tried with a simple scene ?

07-01-2013, 05:24 PM
You MUST have more than 1 pass in the Motion Blur sub-section. Camera AA is ignored by VPR. Just remember to turn it back to 1 if you prefer NOT to render with multiple MB passes.

Ryan Roye
07-01-2013, 06:23 PM
Ok, I got it figured out, it was the # of passes under motion blur that was the culprit as mentioned by Chrusion. It looks like VPR motion blur only works with the photoreal type. I can live with that.