PDA

View Full Version : 11.5.0 Autoikey Issues



Chrusion
06-19-2013, 11:55 AM
I'm working on a NEW scene in 11.5.0 (win 7 x64). I have AutoKey enabled and set to Modified. Has always worked desired in the past with 11.0.x, but now, when I create an new key manually, then immediately translate the object, a NEW KEY is created FRACTIONALLY negative in time from the current frame's key (TWO keys on the same frame).

If I am not on an existing key and translate an object, Autokey will create a new key FRACTIONALLY negative in time to the position of the Graph Editor timeline head. When I immediately hit enter to bring up the Create Key dialog and Enter again to manually create/edit/update the existing key, a NEW KEY is created exactly on the frame boundary, thus giving me TWO keys on the same frame.

The kicker is that Fractional Frames in Prefs is disabled.

I looked at the change list for 11.5.1 and didn't see that this was a reported and fixed bug. So, is it or is there some option I've overlooked related to the Fractional Frames option (that's off)?

Chrusion
06-19-2013, 12:09 PM
Argh... never mind.

As a wild shot in the dark, I turned on Fractional Frames, saved and exited LW, relaunched, and tested. Autokey worked on existing keys. No new negatively offset fractional keys created. Then I turned Frac. Frms off, exited LW, relaunched, and Autokey continues to not create new FF keys. Yay.

Weird config initialization I guess. Heh... on that second relaunch, LW forgot my Content Dir.