PDA

View Full Version : MD_Reader TIP!!



jboudreau
06-14-2013, 11:43 PM
Hi

Not sure if this is a bug or more of a tip. When you open up a lightwave scenes that has mdd data sometimes the md reader can't find the file and shows in the list MD_Reader <> if you double click on the name in the list it opens up the MD Reader Settings dialogue box. Even though the filename path is correct it still doesen't read the mdd data. If you click on filename and select the mdd file again and click the continue button depending on the size of the mdd file layout freezes for quite sometime while supposedley it's loading in the mdd data. There is no visual representation of this so people might think lightwave has completely locked up or crashed because it takes that long to respond.

TIP:

If you delete or remove the MD_Reader<> name in the list and add the MD_Reader again and double click on the name it opens up the MD Reader settings dialogue box. This time if you click on the filename and choose the mdd file and click continue lightwave does not freeze and the mdd loads in instantly no waiting around or freezing.

Hope this helps some people out there if they ran into this before. If this was mentioned before sorry about that

Thanks,
Jason

nickdigital
06-15-2013, 12:01 AM
Interesting tip. It might be worth submitting this as a bug report to see if this is normal.

jboudreau
06-15-2013, 12:27 AM
Interesting tip. It might be with submitting this as a bug report to see if this is normal.

Hi Nick

Already sent them one. I will keep you posted with what they say

Thanks
Jason

tyrot
09-23-2013, 07:08 AM
if you load many many mdd files as i do , it gets pretty annoying.. What did they say jason? cheers.

lardbros
09-23-2013, 07:17 AM
I will always just use the multi-Mdd loader... saves any messing around, and so far it does the job fine (aside from a brief spell of weirdness with 11.5 on my work PC)... but it seems all is well now! :D

tyrot
09-24-2013, 05:15 PM
actually i guess if i copy all the MDD files into SCENES folder (scenes/mdd/) lightwave opens it without a problem.

(I gotta try this now i have over 30 mdd files for one scene - so it was HELL to assign each of them in every scene loading...i hope it is gonna work)

hmmm NO! it does not see it ....29...27......25.......

update: I guess i figured it out !!

1- Load object
2- Put MDD's in your scene folder (may not be necessary)
3- Subdivision Order must be FIRST (actually can be other than LAST)
Load scene - viola all the characters have MDDs loaded (then switch first to last in dopesheet)