View Full Version : Lightwave 11.5 not saving images!

06-06-2013, 06:58 AM
Just noticed it for the first time today. Lightwave won't save any images. I can save images just fine from the Image viewer, but selecting "Save RGB" in output does nothing. It looks fine, pointed to the folder, specified a file name, but nothing gets saved. I noticed that the render panel statistics area shows none under save options also. Happens on small images large images and all the formats I tried. Please help!

Lightwave 11.5 (64) build 2519
HP Pavillion DV7
Windows 7 (64)

mod: This is a copy post. Another resides in LWPC section. Please keep this one and delete the other, thanks!

06-06-2013, 07:23 AM
Is the path you are saving to, via a network or a local path. If it's via a network make sure you can write to that folder.

06-06-2013, 11:17 AM
Ok.. I figured out the problem... it's kind of embarrassing, but I'll admit it here. Basically, I've been rendering huge images. Even with 6GB memory, too large for picture viewer to deal with. So I figured I would render single frames by pressing F9 like I've always done when rendering single images. I didn't realize the save RGB function only works in render scene.

@JohnW Yeah that was a reasonable question, but when saving to network folders didn't work, I tried a local output directory with the same result.

Lesson learned. I feel kind of stupid!

06-06-2013, 11:54 AM
Lesson learned. I feel kind of stupid!

Just blame it on the computer gremlins.

06-06-2013, 03:37 PM
It is pretty well always the bleeding obvious stuff that we can't see & it happens to us all. For the older one here you can also call it a Senior Moment!