View Full Version : render noise lw 11.5

06-06-2013, 02:27 AM

I'm on a personal shoe project and I wanted to test the new system rendering Lw 11.5.
when rendering i have noise on my plastic shader that I can not seem to make them disappear.:twak:
I tested several parameters but without success.
anyone know how to fix this problem?
Here are the parameters that are I for rendering and the result

Tk :D

thank you114764114765114766


06-06-2013, 02:58 AM
Use more minimum samples for the AA level. Your radiosity settings don't have a lot to do with the noise but I wouldn't go so low on the maximum pixel spacing. You could also upp the shading samples a bit more. between 1 and 16 is normally more than enough.
You could also check the shader that has the noise on it. I probably has a very tiny bump on it. You can try lowering the intensity or scaling it up.

06-06-2013, 03:41 AM
thank you,

I tried to see it. I'll post the reslutat with higher parameters

06-06-2013, 06:41 AM
AA level has a little to do with 'Noise', shading / light samples are to blame here, I usually go with 8/8(16/16 in extreme situation) Material.Light samples and AA - min 4 - max 80<>100 with AS turned on.

06-06-2013, 06:56 AM
AA level has a little to do with 'Noise'

Sorry but you are wrong, it has a lot to do with noise. In a lot of cases you can choose between upping the aa samples or the shading and light samples.

06-06-2013, 06:57 AM
I did another test with higher paremetres but I have the same result
this is the first time I encounter this problem :bangwall:
114767 114768114769


06-06-2013, 07:00 AM
normally you can have a small sample shading and a great AA. Or as having a low AA and high sample shading

06-06-2013, 08:10 AM
normally you can have a small sample shading and a great AA. Or as having a low AA and high sample shading

Hmmm, I just looked at your youtube link - thought that was your signature so haven't clicked in the initial post, are you sure it's not caused by the render filter ? 'Box' that is? Thing is that you've got a Oversample turned on and this should blur the image a little bit, Noise in that video is not that bad.


06-06-2013, 08:30 AM
I agree it's not really noisy. It's better to use the classic filter. The box filters isn't the smoothest one and use Low Discrepancy for the sampling pattern.
What kind of texture are you using? Is it a procedural or an image? If it's a bump try convert it to normals with the bump to normal node.

06-06-2013, 08:59 AM
I tried the classic filter but I have the same result. The oversample was also off for testing, but it does not work. :cursin:
I do not know if you notice but in version 11.5 when you make a shader normal map the mipmap strength is default to 0001.
I also tried to give it to one but it changes nothing.
I think may be trying with a bump if nothing works

06-06-2013, 09:12 AM
Aaah a normal map. What are you colorspace settings? You need to set the normal map to srgb and bump maps to linear if you are working linear.

06-06-2013, 10:13 AM
My normal map was in default mod
I put my normal map in sRGB for retesting but it does not work.