PDA

View Full Version : My LW can't render QT files suddenly



christopper
03-04-2003, 12:44 PM
Was doing a series of renders with different settings when LW just crashed on its own. Restarted the program and the resolution settings were in some garbled mess. Corrected errors and tried another render in QT. Result was just the first frame appeared in the movie and just froze there. Tried messing with it a few more times and LW just kept crashing when I tried to reopen the scene file. Reinstalling LW completely solved the crashing problem but it can't render QT files now. AVI files are no problem. Is the problem with Apple's QT player? Any ideas???

Miles
03-05-2003, 02:58 AM
FWIW, QT is rendering fine here with LW7.5 on an XP Pro system. Since your reinstallation of LW fixed it maybe uninstalling QT then reinstall it will fix it as well. ;)

mattclary
03-05-2003, 07:00 AM
Hmmmmmm... just a shot in the dark, try removing all your config files (lw*.cfg) from your Documents and Settings folder and retest the issue. If that fixes it, start putting the cfg files back and retest after each one, until it breaks again. Let me know how that goes, and I can tell you what to do from there.