View Full Version : Lightwave 9.61 not starting

04-27-2013, 01:07 PM
Hello all!

Never had a problem with lightwave Layout or Modeler over the years. Recently took advantage of Poser 2012 offer, installed and worked with LW.
Went to start Layout to add a plugin and nothing. With or without dongle starting Layout or Modeler, it as if programs are not there. No errors, no discovery mode...
Did check firewall setting to allow programs to open, upgraded sentinel driver, just in case.
It's LW 9.61 running under 32 bit, Windows 7 is 64 bit. Never had a problem so I believe it's some software conflict, etc.

If any of you have come across this issue or similar, please advise me so that I'm up and running again.
Thanks for any that respond.

04-27-2013, 03:50 PM
What happens if you uninstall Poser?

04-27-2013, 04:20 PM
Haven't tried it, yet. It may be poser 2012 related but used both together and separately w/o a problem last time. Poser starts ok though. Links ok and did not start when clicking directly on programs (layout/modeler).
Only change, added 4gig memory (total 8gig) and usual windows software updates. Cursor seem to be "busy" for a couple seconds then back to normal (you know like when a program starts the cursor shows it's busy then program opens.

04-27-2013, 08:42 PM
Ok...the plugin I tried to install was Passport that got put in plugin directory. As stated, LW did not start BUT when I took out the directory with Passport, LW started!
Ok...seems it throws a monkey wrench stalling program.
Next question, what Passport file do I use for the 9.61 version. I know it's been worked on for the 11.5 version and thought there was a stable version for 9.61.
Any help for finding and installing plugin is appreciated.

04-27-2013, 09:14 PM
Ok...again. Inserted PassPort_MC version dated 1/5/12 and installed and worked. There's always a solution and turned out somewhat easy to solve.