PDA

View Full Version : New to Lightwave, need help



TaRkA
11-08-2003, 07:33 AM
Well, I just got Lightwave and have started modelling. I know absolutly nothing about it but have managed to start making things on my own accord. I also know the basics of 3d modelling, so dont talk to me all technical :rolleyes:

Well, Ive made a scene and I noticed pressing tab smoothes everything out, it kinda smooths the scene to much for my liking, I still want some of the jagg-i-ness left in it. How can I make it so it doesn't smooth it out as much.

Thanks for any help guys.

P.S. Looking round the site there are some AMAZING 3d models here... hope I work up to be this good :D

dablan
11-08-2003, 08:16 AM
Welcome!

Be sure to check out the tutorials on NewTek's site.
Visit www.flay.com for a great database to search.


Keep on practicing! The TAB key is SubPatch Mode. If you press o for Options, you can increase the subpatch level for smoother subdivisions.

TaRkA
11-08-2003, 08:18 AM
Quality, thanks for replying.... will go try that later. Gotta go to work now :/

bloontz
11-08-2003, 09:02 AM
You should look into subpatch weights, they allow you to control the smoothing point by point.

dablan
11-08-2003, 09:10 AM
And don't forget, you're just looking at the model, not the render.

Later in Layout you'll set up surfaces, and anti-aliasing for the render. That will smooth the jaggies as well.

TaRkA
11-08-2003, 09:33 AM
Cool... Im actually wanting it to not be as smooth, I want it more rough. Its a landscape that Im making and should have jagged edges, not very very smooth like Im getting right now. Sure Ill work something out... not back to work :p

tasmanian
11-08-2003, 09:41 AM
Originally posted by TaRkA
Cool... Im actually wanting it to not be as smooth, I want it more rough. Its a landscape that Im making and should have jagged edges, not very very smooth like Im getting right now. Sure Ill work something out... not back to work :p

As mentioned earlier in this thread, while in subpatch mode (smoothed) press "o", in the options panel put a lower number, e.g. 3 under Patch Divisions. That will make it a lot less smooth.
You will have to press the TAB button twice to go in and out of subpatch mode before you see the changes.

:)

TaRkA
11-09-2003, 02:13 AM
AAahhhhh..... I was changing it, but not seeing any difference cos I wasn't pressing tab again. Thanks.... can finish my model now. Will have to ask later about texturing and lighting cos I dont have a bloody clue about that :confused: