PDA

View Full Version : Consternation with Ver 11.5



PabloMack
04-10-2013, 05:58 PM
I installed Ver 11.5 and now I am not using it for several reasons. First, my Points, Edges and Polygons are missing. Where did they go? So I ran 11.5 and created a model file. Next I wanted to edit it with and older version and now it gives me a complaint that the object is "Read Only". What is that all about?

Snosrap
04-10-2013, 08:39 PM
Go into Edit Menu Layout to move your Points, Edges and Polys back down to the bottom. As far as the Read Only issue it's caused by Hub issues. I eventually un-installed 11.02 to clear that up, but still have problems sometime with the Hub locking up LW. So I leave the task manager open and disable the hub when LW acts up. My work system has no such issues whatsoever.

PabloMack
04-12-2013, 11:46 AM
This Menu Layout is interesting. The word "Layout" here is misleading because I am doing it in Modeler, not Layout. It takes some fiddling to figure out how it works. I first went to find the dropdown in your picture. Those entries weren't there. Then I had to go find out where they are. I first tried to drag it to the bottom of the screen. That didn't work. After some doing, I discovered that I could drag them from one place in the popup to another. That worked. Thanks!

Now I'm curious about where all of the places are that have entries in that popup. I think I could spend considerable time in there figuring it all out. Time, time, time. Everything takes time. Will I ever really have the time to learn Vue xStream for Lightwave? I've been thinking about it for a couple of months.

Thanks for the help.

Snosrap
04-12-2013, 07:43 PM
Sorry I wasn't completely clear. :)