View Full Version : Key drag not working... OSX. (Educational)

03-31-2013, 05:03 AM
Hi all-

Been trying to figure out how to get an Educational version to work properly when it's requesting the key file on startup...

Stuck in Discovery Mode.

Read just about every thread I can find... I'll email tech support tomorrow, but hey, I figured I'd ask here today.

FWIW I couldn't get it working on my PC, either.

Any help appreciated-


04-01-2013, 10:38 AM
I've always had to throw the key file into the licensing folder directly, as dragging never worked for me.

04-01-2013, 10:43 AM
Thanks - what is the "licensing folder" ?

I tried putting in in the install directory, and that didn't work, so I'm hoping it's something else.


04-01-2013, 10:51 AM
Pull down the Apple "Go" menu in Finder, hold down Opt (at least, I think it's Opt, might be Command) and you'll see a 'Library' folder pop up that you can click on. Somewhere in there (probably in Application Support) is the NewTek folder, and in there somewhere is a License folder.

I'm not at home, so I can't pull up the specifics, but the above should let you find the right place.

04-01-2013, 11:12 AM
Thanks again - I'm not at home either :)

Will try this tonight.