PDA

View Full Version : Lw 11.5 issue



injacphi
03-25-2013, 07:07 AM
When I save my model with lightwave 11.5 and I try to open it with my older version of lightwave (9.6), the system tell me that the file is read only and I can't do anything, the modeler freezes....

3DGFXStudios
03-25-2013, 07:15 AM
You can't use different versions of lw at the same time if you use the HUB. Not with 11.5 that is...

mike_stening
03-25-2013, 09:50 AM
if you create a preferences folder within your Lightwave install folder each version should create and use it own preferences, otherwise they are using global prefs which could well cause the problem

injacphi
03-25-2013, 11:35 AM
With both opened, it worked!!! Thanks