PDA

View Full Version : Problems with VoluMedic and VPR in LW 11.5



Elmar Moelzer
03-12-2013, 05:19 PM
Hello LW community!
We have just been informed that there is a problem with LW 11.5 and VoluMedic: VPR does not work correctly (only shows a blank, usually white screen).
We narrowed the problem down to the Frame Buffer Object. This Display Option is now on by default in LW and causes a conflict with VoluMedic. We are currently working together with the LightWave development team on a solution and will hopefully be able to release an update soon. As a temporary solution to the problem, please turn OFF Frame Buffer Object and restart LightWave. After that VPR should perform normally again.
Thank you for your patience!
Kindest Regards
Elmar

juanjgon
03-13-2013, 03:02 AM
I have also this problem with Octane plugin, that sometimes turn viewports black. Currently I use a command to disable this option every time plugin start.

-Juanjo

prospector
03-14-2013, 11:05 AM
your private mail is full
so will ask here
Can objects be manipulated with bones?
Or any other animation technique?
Didn't see anything about that in FAQ
Thanks

Elmar Moelzer
03-16-2013, 09:37 PM
Yes, objects can be manipulated with bones to a certain extent. Note though that the volumes wont deform. You can however deform the container polygon objects for the Complex object type. Otherwise you can break up volume object and parent them to bones, or put them into a regular hierarchy. That is what I did for the Stag Beetle animation here:
https://vimeo.com/10430525