View Full Version : Cant load large scenes anymore

03-11-2013, 11:53 PM

Im working on a couple of very large scenes for a client. The scenefiles include around 300+ objects, a lot of rigged characters, a few thousand instances, a lot of textures (a few of them are 4096x4096) and more. Unfortunately, Im not able to open a few of this scenefiles anymore. Lightwave is loading everything, the load window is closing, but then.. nothing happens for minutes. Only a grey screen. Interesting here is, that a clone of this scene (with different cameraposition, light,sky ect) still can be opened.

Does anyone here made the same experience or knows what to do here? Any help is much appreciated.

03-12-2013, 12:00 AM
Your computer may not be able to handle the load. I have done a few scenes with very high poly objects that while I was working on them worked great. Once I saved and tried to reload it was ****. So either A: Your scene file was corrupted. or B:Your computer doesn't have the specs to run it. Try closing any and all programs you have running and diverting all power to Lightwave to see if you can get it to open your scene. If that still fails reach out to a friend who has a higher quality computer maybe.

03-12-2013, 12:08 AM
What about mdd'ing out your characters? This way you're not loading in a bunch of rigs.

03-12-2013, 12:26 AM
Try loading items from scene, there may be a specific item that fails.

03-12-2013, 12:59 AM
Yes, as advised Shrox - need to make the Load from the scene, if the problem persists, load need to make successively
opening scene objects for as long as you will find the object/scene item on which the scene becomes errors. I have this happen
on the scenes with more than 10-30 million polygons and a gigabytes of textures.
The method described above has always helped in the same.