View Full Version : FPrime and surfaces

03-11-2013, 05:06 PM
I cannot make FPrime use different surfaces. When I load an object into Layout, FPrime use only the first surface under Surface Name in the Surface Editor. What can be the problem?

03-11-2013, 05:36 PM

03-11-2013, 05:50 PM
What if you rename 'a' to something more useful?

03-11-2013, 06:06 PM
You may need to hit FPrime Refresh.

03-11-2013, 09:34 PM
Why FPrime? You got VPR. :)

03-12-2013, 02:28 AM
I named the surfaces of the box's sides a/b/c/d. I like FPrime renders. Can it be a config file that is write protected?

03-12-2013, 02:35 AM
I found out something now. I also have LW11,0 installed and FPrime works perfect there. It is in LW11,5 the problem is. Any ideas?

03-12-2013, 08:42 AM
Why FPrime? You got VPR.

Despite it's limitations, FPrime is still anywhere between 2 to 4 times faster than LW native. In extreme cases, it can be up to 15 times faster.


03-14-2013, 08:36 AM
I prefer FPrime because I can resize it's window to speed up rendering. I can easily zoom into areas without limit.
And I love clicking on it to select surfaces.

03-14-2013, 09:52 AM
Do you have the correct version of Fprime?
I got in touch with Worley when LW went dongle free & the Fprime 3.51 I have works fine with LW11.5

03-14-2013, 09:52 AM
You know you can select surfaces with shift click in VPR right? Zooming-in is something I do miss from Fprime. Fprime is faster in some scenarios, it can also be much slower in others. I do arch viz, so only the camera is animated (usually) for that LW is much faster, I make a quick cache of the radiosity and each frame after that is rendered between 1 and 3 mintues on my very fast machine.

03-14-2013, 11:48 AM
The strange is that FPrime worked fine in the beginning after installing LW11,5. But something strange must have happend. FPrime catches the first surface on the Surface Name list and use it on the whole object - don't react on the other surfaces. I have unstalled the program, deleted all LW-files ine the C: USER. I 'm wondering that it happend after I loaded a key setting I made for LW10. Now I run LW11.0 Layout and that works perfect. Is there any hidden files I should have deleted?

03-14-2013, 11:55 AM
Maybe deleting your config files and starting from scratch would be the next step.

03-14-2013, 12:11 PM
That was what Worley suggested. But where do I find the config files- I deleted every LW-file I found in C: USERS. But I could not find any "FPrime-config file" .

03-14-2013, 06:04 PM
Zooming-in is something I do miss from Fprime.

Clone current camera and use TrueArt's Camera Man to zoom in/out, strafe left/right.