PDA

View Full Version : Motion Blur in VPR doesn't work with SoftBodies!?



lardbros
03-08-2013, 08:07 AM
Hey there,

Just wondering if I'm going mad here... but just set up a scene for some FBX testing, and thought I'd turn on VPR to see what the motion blur looked like with the soft body... nothing! No motion blur at all...

so, changed the object to a rigid body, and it has motion blur.

I didn't read anything about this being an exception in the docs, but has anyone else noticed this?

F9 renders are fine!


Cheers,
Tim

Dreamer
03-08-2013, 09:18 AM
Try turning off draft mode.

lardbros
03-08-2013, 10:42 AM
I changed the object to a rigid body and it worked fine in VPR... change it back to a softbody, and again... it doesn't have it.

Draft mode is off...

lino.grandi
03-08-2013, 01:19 PM
VPR doesn't show Motion Blur for deforming objects at the moment.

You'll notice how even parts body are effected by the same limitation.

erikals
03-08-2013, 02:01 PM
hi Lino, do you think it will be looked into soon?

lardbros
03-09-2013, 05:23 AM
VPR doesn't show Motion Blur for deforming objects at the moment.

You'll notice how even parts body are effected by the same limitation.

Ahhhh, okay... thanks Lino. Didn't realise there were any gotcha's with it. Thanks for clarifying! :D

Will look forward to it being implemented :D

Hail
03-09-2013, 09:03 AM
VPR doesn't show Motion Blur for deforming objects at the moment.

You'll notice how even parts body are effected by the same limitation.

woo.. that's a bit disappointing:(
hope there is a fix soon