PDA

View Full Version : Surface Editor.. Problem.. Bug Maybe.. ??



zapper1998
02-24-2013, 06:18 PM
ok I go to Surface Editor to edit a surface... Everything ok...

Some how I did something with the mouse, and I can not see the Surface names no more, they have moved way to the left, and I can not figure out how to get them back..

Only way is to save scene and all objects and clear scene, shutdown Layout, then restart Layout and reload scene.. ??

Before Mouse movement...
111919

After Mouse movement...
111920

???
Is it a bug??
Never had this happen before..

Mike

nickdigital
02-24-2013, 06:46 PM
Closing and relaunching the Surface Editor doesn't help?

Graphics card driver issue?

zapper1998
03-02-2013, 03:34 PM
nope...
closed reopened
still messed up
have to shutdown layout and reopen layout..

zapper1998
03-02-2013, 03:43 PM
have latest Nvidia drivers

sublimationman
03-02-2013, 09:27 PM
This may sound silly but what about trying to scroll left? Maybe the names are just off to the side.

OnlineRender
03-03-2013, 07:36 AM
it could be that dodgy theme you are using ...

jwiede
03-03-2013, 12:58 PM
This may sound silly but what about trying to scroll left? Maybe the names are just off to the side.
The problem is that there's no horizontal scrollbar -- it shouldn't be horizontally scrolling at all, but is. Fog it?

Cryonic
03-05-2013, 09:09 AM
Sounds like a key combination with his mouse changed his scroll wheel to do horizontal rather than vertical, then he released the key and it went back to vertical. Depends on the mouse and drivers.

jwiede
03-05-2013, 07:57 PM
Sounds like a key combination with his mouse changed his scroll wheel to do horizontal rather than vertical, then he released the key and it went back to vertical. Depends on the mouse and drivers.
Shouldn't matter, though, there shouldn't _be_ any horiz. scrollability to those fields (since they offer no horiz. scrollbar). If they are allowing horiz. scrolling anyway, that's a UI bug (in the text widgets', or their container's definition).