PDA

View Full Version : Very slow selection performance in Modeler since 11.5... Anyone Else?



Arrogoth
02-24-2013, 06:09 PM
I ve got extremely slow selection/deselection performance in modeler since 11.5 update. Probably due to video drivers. It ran great on earlier versions. It also runs great on my LW 11.5 in the laptop, though the video card in laptop is much weaker.

I run dual Radeon HD 7800 non-crossfired.

Drivers are updated, tried rolling back to older ones. Did not help.

The model itself runs good, just the selection/deselection process. Very slow refresh.

Has anyone else got that sort of problem.

zapper1998
02-24-2013, 06:22 PM
nope...
not hear its fast as heck..

netstile123
02-24-2013, 07:08 PM
I was looking over my driver for my card. But I only have a single card ati radeon hd 5700 core 850 MHZ memory clock 1200 MHZ 76.8 GiG s Mem. I have not had any issues. But maybe you can post a complex model you are having issues with we can check out and try a few tools with your problems. I Also have an AMD 6 core CPU. Here is a pic of my video drivers.

djwaterman
02-25-2013, 01:24 AM
Yes me too, a Dell Vostro notebook, came with a Radeon HD card, actually switchable cards so you have the Intel HD by default and set certain apps to use the Radeon. Something like that I think. But my selection in Modeler is slow when using bandsaw. There's nothing I can do except hope that the Radeon card gets an update to fix it. I also have GPU limitation in Blender because of it.

Mastoy
02-25-2013, 02:08 AM
Have you tried disabling Vsync in your driver settings ?
I remember I had the same issue with an AMD card, and I *THINK* that was the solution

Arrogoth
02-25-2013, 03:35 AM
Mastoy, YOUR SOLUTION WORKED! I ve gone to my Catalyst control panel, created specific application profile for LW Modeler in which under Frame Rate Control made "Wait for vertical Refresh" -- always OFF, and "OpenGL Tripple Buffering" -- ON. Started the modeler and works fine so far. Thank you very much!

Mastoy
02-25-2013, 06:36 AM
Glad I could help :)

djwaterman
02-25-2013, 07:45 AM
Mastoy, YOUR SOLUTION WORKED! I ve gone to my Catalyst control panel, created specific application profile for LW Modeler in which under Frame Rate Control made "Wait for vertical Refresh" -- always OFF, and "OpenGL Tripple Buffering" -- ON. Started the modeler and works fine so far. Thank you very much!

I just did the same and it's a lot better now, still not 100% interactive but at least I'm not left waiting and waiting like before.

lardbros
02-26-2013, 06:07 AM
There's also a V-sync setting in Layout now... so make sure that's off too! :D

M-X
04-12-2013, 03:20 AM
Hi there, I have just upgraded to 11.5, and modeller is not allowing me to select a polygon and jump from one view port to another and zoom in and out with out deselecting it first, any ideas?

chikega
12-14-2013, 05:15 PM
Wow, this really helped! I was expanding a selection set and I could just sit there and watch as Modeler selected each and every polygon sequentially. I have a Radeon HD6950 and I did the same thing that Arrogoth did ... now it's instantaneous. Thank you!

kadri
12-15-2013, 03:15 AM
One WOW more! Looks at least like 5 times or more faster.
Thank you!

MarcusM
12-15-2013, 05:00 AM
During LW intalation should be information about turning off Vsync, this problem appearing on forum often and i see users still are not aware of this.