PDA

View Full Version : Lightwave and Windows 8.



dfblem
02-16-2013, 06:02 PM
Hi, is anyone running into issues with Lightwave starting up after a Win8 Update?

I was having zero problems, then Win8 did an update and now Lightwave will not start; it just locks up, real bummer.

Anyone had this problem and was able to fix it, please help and Thank you in advance!



Cheers!
David
P.S. and God bless, always!

kadri
02-16-2013, 10:14 PM
I use Lightwave v10.1 with Windows 8 .
A basic test would be using compatibility mode and-or
backup your cfg files and try to open LW without them.

One strange problem i have sometimes is that when i try to open Lightwave
directly by clicking on a LWO ,OBJ file it sometimes freezes with even very small objects .
When i first open Lightwave and then that LWO etc. file i get no problem.

Cougar12dk
02-17-2013, 02:13 AM
I have had the same issue. I read in another thread that shutting down the hub will fix this, although you won't have that functionality then. But. It only worked the first time I tried it...... and only with 11.0.3, NOT with 11.5 :(

This is not good NewTek. Pleease fix it ASAP.

Cougar12dk
02-17-2013, 04:28 AM
I just tried setting the "run as administrator" attribute, and now it runs every time. I hope this works from now on :D

Sanchon
02-17-2013, 06:46 AM
I don't have any problems with LW11.5 and Win8. The only noticeable change is that LW works even better than with Win7. Sometimes in Win7 when Lightwave crash I had unreadable configuration files.

http://winaero.com - very good Win8 tweaks that helps Lightwave viewing, especially "Tiny Windows Borders".

prometheus
02-17-2013, 02:51 PM
I don't have any problems with LW11.5 and Win8. The only noticeable change is that LW works even better than with Win7. Sometimes in Win7 when Lightwave crash I had unreadable configuration files.

http://winaero.com - very good Win8 tweaks that helps Lightwave viewing, especially "Tiny Windows Borders".


Could you post a screenshot on what that means and looks like?
Thanks.

Michael

Sanchon
02-17-2013, 03:49 PM
111656

AllSnap Tool - http://ivanheckman.com/allsnap/

prometheus
02-17-2013, 08:10 PM
111656

AllSnap Tool - http://ivanheckman.com/allsnap/

Ah..thanks for info, but all the complaints I have heard about windows 8 , no thanks for a long time I would say, besides..it would be better if docking and expanding panel could
be on target for UI enhancement from Lightwave group and next versions, and not relying on windows docking.



Michael

wyattharris
02-18-2013, 01:03 PM
I had no problems with LW11.5 and Win 8. My problem was with Win 8 itself. New PC, while setting everything up I had 2 occasions where there was a problem booting. The only solution was rolling back to a previous working condition, missing programs and data etc. After the second time, I couldn't afford the downtime so put Win7 back on. I thought it might be a hardware issue but 7 has not had a single problem. Again LW, was working fine for the time that I had it running.