PDA

View Full Version : Slow laptop refresh rate question



djwaterman
02-13-2013, 04:56 AM
Hello, I'm limited to using my notebook for Lightwave at the moment since my tower has been put away. I've noticed that certain polygon selection operations are very slow to select, things that were more or less instant before, such as Bandsaw pro now take a while to work. I suspect it has something to do with my graphics card. I had to buy this note book in a hurry and the one I wanted wasn't in stock so I took the older model. These are the specs on the Graphics card.



AMD Radeon HD 7670M
Memory 1024 MB
Driver version 8.982.6.0
Intel(R) HD Graphics 4000
Driver version 8.982.6.0

Is there any option for me to improve the performance? It's a Dell Vostro. I'm not very computer minded so that's why I'm asking.

Arrogoth
02-13-2013, 05:36 AM
Have the same issue with my desktop Radeon HD 7800 series. Slow selection performance. Posted in LW 11.5 bugs thread. So far -- no response. I ve tried different drivers, even rolled back to the older ones. Did not help. Clicking "Legacy OpenGL" in modellers display options (GL tab) helps a little.

mwilcko
03-05-2013, 04:32 PM
Any luck getting this resolved? Was just about to buy a laptop with a Radeon 7550m until I read these posts.

Sensei
03-05-2013, 04:39 PM
Vertical blank waiting issue?

JonW
03-05-2013, 09:10 PM
I can't help on this one.

But as an example my Mac Mini is absolutely painfully slow (only used for very minor objects or for checking a simple details). Where as my GTX280 (even though prehistoric is an understatement) absolutely screams! The 200 series cards are very good.

If it helps in the short term until you get back your "real computer" & don't need all 4 viewports. Turn 1 or 2 off to speed up screen redraws. In Layout > Scene Editor turn objects to Bounding Box, that are not been used so you can concentrate on key objects.

djwaterman
03-06-2013, 12:43 AM
Any luck getting this resolved? Was just about to buy a laptop with a Radeon 7550m until I read these posts.

I forgot about this thread as the answer got answered somewhere else. Things improved a lot by using the Catalyst Control Center and changing the 3D applications settings.

The setting to change was "Wait for vertical refresh" basically turning it off or sliding the switch all the way down to zero.

I did contact support and they said that they are working with Radeon for a fix. It's very usable now but not as nice as I'm used to on the good old PC.

Search the forums as there were a few threads on similar topic.